HomeHomeFAQRegisterLog inElite

Share | 
 

 (SOLVED) Some packages don't work, but some do...?

View previous topic View next topic Go down 
AuthorMessage
xylinafuriae
Member


Cancer
Posts : 7
Thanks : 0
Join date : 2011-12-30

PostSubject: (SOLVED) Some packages don't work, but some do...?    March 11th 2012, 12:20 am

I'm really confused. I don't like working with .package files primarily because when I download them and put them in the Documents>EA>TS3>Mods>Packages folder, the vast majority don't want to show up. The "basic" ones (no intro and no build sparkles) both work fine but custom content won't! It's really starting to irritate me, especially since .package files are supposed to be better than sims3packs, but my sims3packs ALWAYS work while my .packages almost never do.

Am I doing something wrong? I follow the instructions to a T, but only a handful of them will work even though they're all in the same folder ...

I don't understand. Sad... Any help would be greatly appreciated.
Back to top Go down
Ameenah
VIP Member


Posts : 909
Thanks : 332
Join date : 2011-07-28

PostSubject: Re: (SOLVED) Some packages don't work, but some do...?    March 11th 2012, 12:28 am

Which package files are not working?

Are you patched up to date, or more likely, what patch are you on? If you've updated to the most recent patch, 1.32, you might very well be running into some problems because I'm not sure how many mods have been updated to that patch.

It sounds like you probably don't, but do you have any mods installed that might be conflicting? This is especially true of "core" mods like Awesome mod.
Back to top Go down
xylinafuriae
Member


Cancer
Posts : 7
Thanks : 0
Join date : 2011-12-30

PostSubject: Re: (SOLVED) Some packages don't work, but some do...?    March 11th 2012, 1:04 am

I have a LOT of package files that aren't working... All of them are create-a-sim things, though, if that's helpful.

My game is patched to 8.01.156.015017 (That's what it says under "Game version".) But they haven't ever worked even when I had just the base game. I just recently got Generations, but other than that the only other expansion I don't have is Pets (other than the "Stuff" expansions. I don't have those, either).

I don't have Awesome Mod, or any other mod clients or anything like that. All I've got are the package files. I tried some clients before now, but none of them were compatible so I deleted them.

Thank you for replying and all your help. c:
Back to top Go down
Ameenah
VIP Member


Posts : 909
Thanks : 332
Join date : 2011-07-28

PostSubject: Re: (SOLVED) Some packages don't work, but some do...?    March 11th 2012, 1:08 am

I'm sorry I'm not sure exactly what is wrong with your game running package files. :\

The fact that you have some packages working means that you must have your framework set up correctly, so that's weird that CAS stuff is not showing up.
Back to top Go down
xylinafuriae
Member


Cancer
Posts : 7
Thanks : 0
Join date : 2011-12-30

PostSubject: Re: (SOLVED) Some packages don't work, but some do...?    March 11th 2012, 1:12 am

It is very strange. :c

Do you suggest any clients I could use to maybe fix the problem? I suppose I could also try re-downloading them again, and see if there's not just a corruption in the files or something.

Thank you very much for all your help. ♥
Back to top Go down
Ameenah
VIP Member


Posts : 909
Thanks : 332
Join date : 2011-07-28

PostSubject: Re: (SOLVED) Some packages don't work, but some do...?    March 11th 2012, 1:15 am

Hey, it's no problem! I wish I could be of more help. When I first got the game it took me a long time to figure out how to install everything correctly.

I know you've looked through it, but maybe try repeating the steps on MTS:
http://www.modthesims.info/wiki.php?title=Sims_3:Installing_Package_Files

The only thing I can think of is that maybe your framework didn't install properly?
Back to top Go down
xylinafuriae
Member


Cancer
Posts : 7
Thanks : 0
Join date : 2011-12-30

PostSubject: Re: (SOLVED) Some packages don't work, but some do...?    March 11th 2012, 3:36 am

I tried re-installing the framework, and adding new .package files from another source ... Nope, still doesn't work.

I've had this problem on two different computers, too. Sad... Boo!

Thank you again for your help. ♥ I'm going to keep trying.
Back to top Go down
dachshundsr4me
Member


Featured Artist :
Virgo
Posts : 718
Thanks : 211
Join date : 2011-10-05

PostSubject: Re: (SOLVED) Some packages don't work, but some do...?    March 11th 2012, 8:45 am

I think it has to do with your recource.cfg file...that is what tell the game to see the packages....

http://www.mediafire.com/?4jbzrf232v0i20n

This is mine and it does work...try it.
Back to top Go down
xylinafuriae
Member


Cancer
Posts : 7
Thanks : 0
Join date : 2011-12-30

PostSubject: Re: (SOLVED) Some packages don't work, but some do...?    March 13th 2012, 12:18 am

I downloaded that resource cfg, and it still isn't working ... I'm starting to think I just have a bunch of busted files. Which is a severe bummer.

Thank you for helping guys. c:
Back to top Go down
xylinafuriae
Member


Cancer
Posts : 7
Thanks : 0
Join date : 2011-12-30

PostSubject: Re: (SOLVED) Some packages don't work, but some do...?    March 13th 2012, 12:28 am

Ugh, so I ran Delphy's Sims 3 Dashboard on the folder and it says nothing is corrupted.

Back to square one, I guess. :C
Back to top Go down
dachshundsr4me
Member


Featured Artist :
Virgo
Posts : 718
Thanks : 211
Join date : 2011-10-05

PostSubject: Re: (SOLVED) Some packages don't work, but some do...?    March 13th 2012, 7:14 am

I would suggest taking your mods folder out and do a reinstall..probably your game got borked during the update.
Back to top Go down
mamx
Member


Top Poster :
Libra
Posts : 1766
Thanks : 214
Join date : 2011-10-29
Comments : adult living in canada

PostSubject: Re: (SOLVED) Some packages don't work, but some do...?    March 13th 2012, 2:42 pm

well take out your mod folder to safe temporary place and try the game again see if it works. ?
and did you know to many subfolder is a no no. i think we are only allowed like 3 to 4 folders within a folder.
it sure sound like your game wasnt working right frm the beginning. can do a reinstall.
move your world cache and mod folder to a safe place and even your collection folder if you want and mmm ddcback up and reinstall. the game will make new folders. then put the folders right back in , let them overwrite the new folders, it wont hurt anything. the point is that packages should work properly in your game it seem strange they dont. did you combine stuff too. oh that can mean one thing if u did and they are not working is that they are too big. 100 mb or less is better for combined. good luck
Back to top Go down
xylinafuriae
Member


Cancer
Posts : 7
Thanks : 0
Join date : 2011-12-30

PostSubject: Re: (SOLVED) Some packages don't work, but some do...?    March 13th 2012, 2:45 pm

I used Delphy's dashboard to determine it was a handful of them that weren't working, and they were just bad .packages. When I took them out everything else seemed to work (which is weird because they were CAS mods). I tried re-downloading them, but they won't work, so I'm wondering if they're just bad mods.

Thank you for the help though! Everything else is working fine now!
Back to top Go down
Sponsored content




PostSubject: Re: (SOLVED) Some packages don't work, but some do...?    Today at 10:25 am

Back to top Go down
 

(SOLVED) Some packages don't work, but some do...?

View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Cstyles Sims3 :: Welcome :: Tech & Game Support-
Forumotion.com | © phpBB | Free forum support | Contact | Report an abuse | Free forum